Lisandro Carmona

3 Setembro 2012

avast! é um dos 9 antivírus que protegem contra as vulnerabilidades do Java

Go to comments Leave a comment

A AV-Comparatives conduziu um teste no dia 30 de agosto para ver quais antivírus protegem seus usuários contra as recentes vulnerabilidades do Java. O avast! é um dos 9 que passaram no teste. Foram testados 22 programas.


Duas variantes do problema foram testadas em Windows XP. O avast!, mesmo na versão gratuita, protege os seus usuários. Os demais antivírus (com exceção do Microsoft Security Essentials e do Panda) só protegem na versão paga (suíte): AVG, Avira, ESET, G Data, Kaspersky, PC Tools, Sophos e Symantec.


Vinte programas testados não conseguiram proteger os seus usuários AhnLab, Bitdefender, BullGuard, eScan, F-Secure, Fortinet, GFI-Vipre, Ikarus, McAfee, Panda Cloud Antivirus, Trend Micro e Webroot. O MSE bloqueou apenas a versão básica da vulnerabilidade.


Ainda que informada há meses do possível problema, a Oracle somente lançou uma atualização no dia 30 de agosto. Dezenas de milhares de máquinas já foram infectadas.


Mantenha o seu avast! atualizado e também os plugins.


Fonte.

avast @pt-br, segurança @pt-br, General @pt-br, security @pt-br, comparatives @pt-br, java @pt-br, oracle